Saturday, July 11, 2015

BO1 Prerequisite Window Version Failed

Information: This product needs to be installed on Windows Server 2008 or a higer Windows Server Version. please verify that your version of Windows meets these requirements.

Install SAL BO 4.1 on Windows 7. Yes this is possible , u need to change one file "product.seed.xml"

  • First of all extract 51046778 folder and move to below specified path 
  • Now open file  "product.seed.xml"
  • Move to line number 1520

  • Change parameter value from "server" to "Workstation"
  • Save and close
  • Now reinstall.


No comments:

Post a Comment

web stats